rsi金叉公式 RSI指标参数是多少

RSI金叉是一种买入信号,即通过一条快线6日RSI线和一条慢线12日RSI线的黄金交叉来寻找股票的最佳买入时机。那么,rsi金叉公式是什么呢?RSI指标参数是多少?下面一起来了解一下。

rsi金叉公式

RSI是相对强弱指标,反映超买超卖型的一种技术分析指标。通过比较一段时间内单个股价的涨跌的幅度或整个市场的指数的涨跌的大小来分析判断市场上多头双方买卖力量的强弱程度,从而判断未来市场走势的技术指标

RSI一般设置三个参数:RSI1参数一般是6日,RSI2参数一般是12日,RSI3参数一般是24日。RSI指标金叉买入方法是一个抄底专用指标,并且还有KDJ以及MACD指标底背离形成多个金叉共振。这样操作起来就能稳赚不亏!

rsi金叉选股公式源码

LC:= REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;

RSI3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;

IF(REF(RSI1,2)》REF(RSI1,1) AND RSI1》REF(RSI1,1),5,0);

IF(REF(RSI2,2)》REF(RSI2,1) AND RSI2》REF(RSI2,1),5,0);

IF(REF(RSI3,2)》REF(RSI3,1) AND RSI3》REF(RSI3,1),5,0);